Message issues

Need help with hardware? Game doesn't run? System wont boot? We might be able to help!

Moderators: Darksaber, Forceflow, decoy

Post Reply

Message issues

User avatar
Mark_Farlander
Cadet 1st Class
Rebel Alliance
Posts: 230
Joined: Tue Jan 16, 2018 10:47 pm

Post by Mark_Farlander » Sat Mar 17, 2018 11:17 am

While fixing bugs for Battle 5, Mission 7: Destroy Hurrim Base, I've found that there are also problems with the messages.
It seems that having 2 messages with the same condition (of course with different delay times) makes them not showing at the right moment.
Example: "The Corrupter's shields are down. Take it out" Condition: ISDII Corrupter must have 0% shields. Delay: 0:02
"The Corrupter is in bad shape" Condition: ISDII Corrupter must have 0% shields. Delay: 0:05
Outcome: both these messages were shown 1 minute after ISDII Corrupter had been destroyed.
OK, this is not a "bug" affecting the gameplay, but some players probably don't like it.

I'd like to know if anybody else has experienced similar bugs with audio messages in other missions.

However, this is the solution I'm going to apply:
"The Corrupter is in bad shape" Condition: ISDII Corrupter must be at 75% hull. Delay: 0:02
Already tested and it works fine.

User avatar
Darksaber

Fleet Admiral (Administrator)
Posts: 9464
Joined: Mon Jan 10, 2000 12:01 am
Contact:

Post by Darksaber » Sat Mar 17, 2018 12:33 pm

Message issues
Bless you!
Good Things Come To Those Who Wait....
Darksaber's X-Wing Station

Post Reply