[Solved] Dynamic Cockpits Not Working

Any issues with the XWAU or X-Wing Alliance? Please let us know here!
Post Reply

[Solved] Dynamic Cockpits Not Working

Tony Knightcrawler
Commander
Posts: 2241
Joined: Sat Nov 29, 2003 12:01 am
Contact:

Post by Tony Knightcrawler » Thu Aug 27, 2020 3:06 am

So I tried installing XWAU today. Fresh Steam install, installed everything in Main Pack Installation, most of the additional installers, updated my resolution to 2K, and installed all the new XWAU ships. On all the dynamic cockpits, I chose to remove the HUD, but the dynamic cockpits don't work on any of them. I tried testing different cockpit options with the Z-95, but that didn't affect it. BTW It also takes a long time for the launcher to pop up after starting it, and the launcher will crash after the game starts. Does this mean it's running the hooks properly? Or I am supposed to be running a background program or something? SLAMS worked, so I figure the hooks are working.
Last edited by Ace Antilles on Tue Sep 29, 2020 8:15 pm, edited 1 time in total.
Reason: Solved

User avatar
DarHan
Cadet 1st Class
Rebel Alliance
Posts: 249
Joined: Mon Dec 05, 2005 12:01 am
Contact:

Post by DarHan » Thu Aug 27, 2020 1:58 pm

Quick obvious question: you’re using Blue_Max’s effects, right? Dynamic cockpits won’t work without that.
“Red Four, nothing’s gone wrong yet.”
— Hobbie Klivian

Tony Knightcrawler
Commander
Posts: 2241
Joined: Sat Nov 29, 2003 12:01 am
Contact:

Post by Tony Knightcrawler » Fri Aug 28, 2020 3:03 am

Yeah, I installed that. But I'll try again.

*Edit*

Maybe the first installation failed. It works now. Thank you! :)

Post Reply