VR Effects seem to have stopped game from launching

Here you can find help for how to best run and setup your XWA VR experience.
Post Reply

VR Effects seem to have stopped game from launching

Vii
Recruit
Posts: 1
Joined: Tue Sep 22, 2020 10:21 pm

Post by Vii » Wed Sep 23, 2020 1:36 am

Hello Everyone! I hate for my very first post on the forum to be a call for help.

I followed the steps to install the upgrade mods and hooks and, as far as I can tell, they were implemented correctly and the game launched fine. I was able to go into Simulator and shoot some tie fighters.

After i went and looked at getting VR setup, I found that the game would launch the splash window, and starting the game seems to merely close that splash and nothing happens again. I've noticed that I'm missing Cockpitview.cfg and a .dll file but they're not provided in the downloaded zip files? All this being said, it's very difficult to figure out when the game wont even launch. I'm going to attach a screenshot of my XWA folder, installed via steam, in case that helps any.


If possible I would really appreciate if someone who wants to help could contact me on discord:

Code: Select all

Vivacious Vii#0102

User avatar
blue_max
Lieutenant Commander
XWAU Member
Posts: 1393
Joined: Wed Mar 20, 2019 5:12 am

Post by blue_max » Wed Sep 23, 2020 5:22 am

Hey no worries! Feel free to ask questions.

It looks like you're missing some key files, like Hook_CockpitLook.dll (as you mentioned). I suggest you follow the steps here:

https://www.xwaupgrade.com/phpBB3/viewt ... 36&t=12809

You can find the VR mod and its latest beta patch in the Downloads section. Look for a link called "Effects by Blue Max's Version 1.1.4".

Post Reply